Project

General

Profile

Support #24933

frontend_condortoken refactor

Added by Dennis Box 7 months ago. Updated about 2 hours ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
09/08/2020
Due date:
% Done:

0%

Estimated time:
Stakeholders:
Duration:

Description

frontend_condortoken is a shell script that the frontend uses to generate tokens that are used to authenticate from the glideins back to the frontend collector. It needs improving
- paths are hardcoded
- should it even be a shell script?
  • perhaps it should be python code using condorExe.py
  • perhaps it should be using the htcondor python API to generate tokens

History

#1 Updated by Marco Mambelli 4 months ago

  • Target version changed from v3_7_2 to v3_7_3

#2 Updated by Dennis Box 3 months ago

  • Status changed from New to Resolved

duplicate of 25247, which is being actively worked on. closing

#3 Updated by Dennis Box about 2 hours ago

  • Status changed from Resolved to Rejected

#4 Updated by Dennis Box about 2 hours ago

  • Target version deleted (v3_7_3)

was in 3.7.3 but a duplicate so changing status to rejected and version number to blank to make issue list for 3.7.3 clearer

Also available in: Atom PDF