Project

General

Profile

Feature #24622

Freq / Detune Error Button and Pressure Transducer Readback to be added to LV.

Added by Shrividhyaa Sankar Raman 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Start date:
07/12/2020
Due date:
% Done:

100%

Estimated time:
Spent time:
Duration:

Description

  • Freq / Detune Error Button - FPGA Write address required.
  • Pressure Transducer Readback to be added.

History

#1 Updated by Shrividhyaa Sankar Raman 2 months ago

  • % Done changed from 0 to 40
  • Assignee set to Shrividhyaa Sankar Raman
  • New button has been added.
  • Pressure Transducer Readback has also been added.
  • These features are yet to be tested.

#2 Updated by Shrividhyaa Sankar Raman 2 months ago

  • % Done changed from 40 to 100

Please refer to bug#24646 for issues wrt the readback.

#3 Updated by Shrividhyaa Sankar Raman 2 months ago

  • Status changed from New to Resolved

#4 Updated by Brian Chase about 1 month ago

Pressure transducer readback does not work. Do we know where the problem is?



Also available in: Atom PDF