Project

General

Profile

Bug #24037

SL6 python 2.6 fails to authenticate against production servers

Added by Dennis Box 8 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
02/10/2020
Due date:
% Done:

0%

Estimated time:
First Occurred:
Occurs In:
Stakeholders:
Duration:

History

#1 Updated by Dennis Box 7 months ago

  • Target version changed from v1.3.1 to v1.3.2
  • Assignee changed from Dennis Box to Shreyas Bhat
  • Status changed from New to Feedback

#2 Updated by Shreyas Bhat 6 months ago

  • Assignee changed from Shreyas Bhat to Dennis Box

This looks good - but I have one question:

My understanding is that the meat of the change is commit fdcf7154, where you force jobsub to use curl if python == 2.6 and the client is running on SL6. Is that right?

(No objections - just making sure I understand).

#3 Updated by Shreyas Bhat 6 months ago

  • Status changed from Feedback to Accepted

#4 Updated by Dennis Box 6 months ago

you are correct as to the intent of this branch. closing and merging to master

#5 Updated by Dennis Box 6 months ago

  • Status changed from Accepted to Feedback

#6 Updated by Dennis Box 6 months ago

  • Status changed from Feedback to Resolved


Also available in: Atom PDF