Project

General

Profile

Bug #23581

problem with mrb v3_04_00

Added by Lynn Garren 29 days ago. Updated 29 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
-
Start date:
11/12/2019
Due date:
% Done:

100%

Estimated time:
Spent time:
Duration:

Description

When using mrb newDev -p -v v08_35_01 -q e17:prof I get this output:

NOTICE: Just make products area

building development area for larsoft v08_35_01 -q e17:prof

The following configuration is defined:
The top level directory is .
The source code directory will be under .
The build directory will be under .
The local product directory will be under .

use existing build directory in .
use existing srcs directory /dune/app/users/calcuttj/larsoft/srcs

The setup file has this block, where one can see the malformed build dir:
87 setenv MRB_PROJECT "larsoft"
88 setenv MRB_PROJECT_VERSION "v08_35_01"
89 setenv MRB_QUALS "e17:prof"
90 setenv MRB_TOP "/dune/app/users/calcuttj/larsoft"
91 setenv MRB_TOP_BUILD ""
92 setenv MRB_SOURCE "/dune/app/users/calcuttj/larsoft/srcs"
93 setenv MRB_INSTALL "/dune/app/users/calcuttj/larsoft/localProducts_larsoft_v08_35_01_e17_prof"
94 setenv PRODUCTS "${MRB_INSTALL}:${PRODUCTS}"
95

History

#1 Updated by Lynn Garren 29 days ago

  • Assignee set to Lynn Garren
  • Status changed from New to Assigned

#2 Updated by Lynn Garren 29 days ago

Problem confirmed.

#3 Updated by Lynn Garren 29 days ago

  • % Done changed from 0 to 100
  • Status changed from Assigned to Resolved

The problem is resolved with mrb v3_04_01, which is now available on larsoft cvmfs.



Also available in: Atom PDF