Project

General

Profile

Bug #23341

Total of frontend info is 0 in Factory monitring

Added by Marco Mambelli 9 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Start date:
09/26/2019
Due date:
% Done:

0%

Estimated time:
First Occurred:
Occurs In:
Stakeholders:

Factory Ops

Duration:

Description

In the factoryStatusNow the numbers of the variables coming from Frontend stats are all 0.
The breakdown in the tooltip are not 0.
The error is probably in the webpage.
Check anyway also the stats (RRD, xml status)

History

#1 Updated by Marco Mambelli 7 months ago

  • Target version changed from v3_6_1 to v3_6_2

#2 Updated by Marco Mascheroni 7 months ago

Changes in v36/23341

#3 Updated by Marco Mascheroni 7 months ago

  • Assignee changed from Marco Mascheroni to Marco Mambelli
  • Status changed from New to Feedback

#4 Updated by Marco Mascheroni 7 months ago

There was an uncaught exception in case there is an entry in downtime. This made the javascript code stop filling in the values. I added a protection for this.

#5 Updated by Marco Mambelli 7 months ago

  • Status changed from Feedback to Accepted

#6 Updated by Marco Mambelli 7 months ago

  • Assignee changed from Marco Mambelli to Marco Mascheroni

#7 Updated by Marco Mascheroni 5 months ago

Changes merged. Leaving the ticket in the Accepted state because I can't find "Resolved"

#8 Updated by Marco Mambelli 5 months ago

  • Status changed from Accepted to Resolved

#9 Updated by Marco Mambelli 3 months ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF