Project

General

Profile

Support #22708

Erlang library needs to be updated

Added by Richard Neswold 2 months ago. Updated 2 months ago.

Status:
Assigned
Priority:
Normal
Category:
Erlang Client Application
Target version:
-
Start date:
06/10/2019
Due date:
% Done:

0%

Estimated time:
Duration:

Description

The gen_fsm behavior has been deprecated in the Erlang standard library since OTP/18. The ACNET client library needs to use the newer FSM module.

History

#1 Updated by Richard Neswold 2 months ago

Dennis reported a crash in his front-end. It was due to a message being handled in the wrong callback. This will get fixed when this issue is complete.



Also available in: Atom PDF