Project

General

Profile

Bug #22567

Check on search specifying days and hours

Added by Margherita Vittone Wiersma 5 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Low
Target version:
-
Start date:
05/09/2019
Due date:
% Done:

0%

Estimated time:
Experiment:
-
Duration:

Description

From an email from Glenn Horton-Smith, it appears the search on entries within days and hours is not working properly,
but there is a work around specifying either one of the fields.

History

#1 Updated by Margherita Vittone Wiersma about 1 month ago

  • Status changed from New to Resolved

This is actually not a bug; the search on days and hours are independent searches, no AND is done.
Closing this.



Also available in: Atom PDF