Project

General

Profile

Bug #22421

Junk signal at the beginning of simulated raw waveform

Added by Tingjun Yang 5 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Start date:
04/19/2019
Due date:
% Done:

0%

Estimated time:
Duration:

Description

We already get the same junk signal at the beginning of simulated protodune raw waveform.

evd.twq-proj.1.1041.png (23.3 KB) evd.twq-proj.1.1041.png Tingjun Yang, 04/19/2019 04:29 PM
gen_protoDune_muon_1GeV_mono_g4.root (733 KB) gen_protoDune_muon_1GeV_mono_g4.root Tingjun Yang, 05/03/2019 11:42 AM
evd.twq-proj.1.1.png (24 KB) evd.twq-proj.1.1.png Tingjun Yang, 05/03/2019 07:46 PM

History

#1 Updated by Tingjun Yang 5 months ago

The problem can be reproduced by running the following command on the attached root file

lar -c protoDUNE_detsim.fcl gen_protoDune_muon_1GeV_mono_g4.root

#2 Updated by Tingjun Yang 5 months ago

David A. correctly pointed out this is due to event display not unpacking rawdigits. Fixed by lareventdisplay:89aaeb800b9c37644492e91985adc00ab02fb297.

#3 Updated by Tingjun Yang 5 months ago

  • Status changed from New to Closed


Also available in: Atom PDF