Project

General

Profile

Bug #21947

demo modifies artdaq_demo/tools/fcl/TransferInputShmem.fcl

Added by Ron Rechenmacher 5 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
02/21/2019
Due date:
% Done:

0%

Estimated time:
Experiment:
-
Co-Assignees:
Duration:

Description

run demo
cd srcs/artdaq_demo
git status
After the above 3, you notice tools/fcl/TransferInputShmem.fcl is modified.
This should not be. -- the file should be copied to /tmp (with appropriate rename
to allow multiple users and/or multiple partitions per user.

History

#1 Updated by Eric Flumerfelt 5 months ago

  • Status changed from New to Rejected

Duplicate of #21876



Also available in: Atom PDF