Project

General

Profile

Task #21878

Find resonance 5 GHz cavity

Added by Daniil Frolov over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Start date:
02/11/2019
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Searching for TM010 mode of 5 GHz cavity.

Capture.JPG (133 KB) Capture.JPG 5GHz scan Daniil Frolov, 02/11/2019 01:57 PM

History

#1 Updated by Daniil Frolov over 1 year ago

We started labview program that does long scan for 5 GHz cavity, using VNA from VTS. We scan from 5.01 to 5.1 GHz. It will take several hours.

#2 Updated by Alexander Romanenko over 1 year ago

Daniil Frolov wrote:

We started labview program that does long scan for 5 GHz cavity, using VNA from VTS. We scan from 5.01 to 5.1 GHz. It will take several hours.

Can we start the 2.6 GHz scan in parallel as well? Thanks.

#3 Updated by Daniil Frolov over 1 year ago

Found two peaks at 5.066526365 GHz and at 5.067147571 GHz

#4 Updated by Daniil Frolov over 1 year ago

5 GHz Scan finished, now looking into data. Started 2.6 GHz scan from 2.575 GHz to 2.615 GHz with 100 Hz step.

#5 Updated by Daniil Frolov over 1 year ago

Found resonance at 2.59198826 GHz !

#6 Updated by Daniil Frolov over 1 year ago

Something unusual is happening with 5 GHz cavity, we observe peaks, but they disappear when you try to scan it again or zoom in. We think that these peaks are probably generated by the amplifier when it overheats. We added heatsink and connected 5 GHz cavity directly, without combining with 2.6 GHz cavity and now we shall run fine scan in 4.9 - 5.1 GHz band with 50 Hz step. Will take ~10 hours.

#7 Updated by Daniil Frolov over 1 year ago

Night scan for 5 GHz cavity didn't give results. We connected high power RF amplifier on the input of the 5GHz cavity and we will now repeat this scan again. It will take ~1 hour.

#8 Updated by Daniil Frolov over 1 year ago

Started new long scan for 5 GHz cavity. Will scan in range 4.5-5.5 GHz, 100 Hz step using PNA-X network analyzer, 30 dBm input power + two 40 dB amps on the output.

#9 Updated by Daniil Frolov over 1 year ago

  • Subject changed from Find resonances for 2.6 GHz and 5 GHz cavities to Measure Q of 1.3

Started decay measurement of 1.3 GHz, with white network analyzer using Silvia's program. (at 1.29365739 GHz)

#10 Updated by Daniil Frolov over 1 year ago

  • Description updated (diff)
  • Subject changed from Measure Q of 1.3 to Find resonance 5 GHz cavity

Some update:

We again detected some peaks at the frequencies around 4.5-5GHz. They are consistent, however these peaks are observed only when we drive cavity with a high power amplifier. If we don't use amplifier, but set on the VNA the same power that we have with amplifier, peaks disappear. We first thought, that these resonances are caused by the amplifier itself, however quick S21 measurement of amplifier, shows that it has nice smooth S21 line, without any peaks.
But then the question is why we see peaks with amplifier, and with the same amount of incident power from the network analyzer we see nothing?
Possible explanation is that the network analyzer doesn't produce the required power.

Tentative plan for the afternoon: carefully check power levels everywhere with the spectrum analyzer.

#11 Updated by Daniil Frolov over 1 year ago

Daniil Frolov wrote:

Some update:

We again detected some peaks at the frequencies around 4.5-5GHz. They are consistent, however these peaks are observed only when we drive cavity with a high power amplifier. If we don't use amplifier, but set on the VNA the same power that we have with amplifier, peaks disappear. We first thought, that these resonances are caused by the amplifier itself, however quick S21 measurement of amplifier, shows that it has nice smooth S21 line, without any peaks.
But then the question is why we see peaks with amplifier, and with the same amount of incident power from the network analyzer we see nothing?
Possible explanation is that the network analyzer doesn't produce the required power.

Tentative plan for the afternoon: carefully check power levels everywhere with the spectrum analyzer.

So we found that network analyzer has some problem with power leveling. Although it can be set up to +30 dBm, real power level will never go higher than +20 dBm. Will need to talk with Keysight.

#12 Updated by Daniil Frolov over 1 year ago

Finally we found some relatively high Q resonance at 4.949483292 GHz. Q=1E7. It is very non-linear and highly depends on magnitude and spectral quality of the RF signal applied to the cavity.

#13 Updated by Daniil Frolov over 1 year ago

  • Status changed from New to Closed


Also available in: Atom PDF