Project

General

Profile

Feature #21828

More/Better output from TransferDriver when tests fail

Added by Eric Flumerfelt 10 months ago. Updated 10 months ago.

Status:
Resolved
Priority:
Normal
Category:
Needed Enhancements
Target version:
-
Start date:
02/04/2019
Due date:
% Done:

0%

Estimated time:
Experiment:
-
Co-Assignees:
Duration:

Description

Right now, when the transfer_driver_* tests fail, there is not much information captured in the output about the cause of the failure. Instead of calling exit from TransferTest, the return code should be propagated up to the caller, so that appropriate log messages can be generated.

History

#1 Updated by Eric Flumerfelt 10 months ago

  • Assignee set to Eric Flumerfelt
  • Status changed from New to Resolved
  • Category set to Additional Functionality

#2 Updated by Eric Flumerfelt 10 months ago

  • Category changed from Additional Functionality to Needed Enhancements


Also available in: Atom PDF