Project

General

Profile

Task #21623

tag dunetpc v08_02_00

Added by Christoph Alt almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Start date:
01/04/2019
Due date:
% Done:

0%

Estimated time:
Duration:

Description

David,

Please tag dunetpc v08_02_00.

Christoph

History

#1 Updated by David Adams almost 2 years ago

Test build is underway.

#2 Updated by David Adams almost 2 years ago

Tag made and build underway.

#3 Updated by David Adams almost 2 years ago

The slf7 gcc builds failed. The slf6 builds succeeded and have been installed.

#4 Updated by David Adams almost 2 years ago

This is the slf7 error:

[ 79%] Linking CXX shared library ../../../lib/libdune_RegCVN_macro_RegCVNAna_module.so
//usr/lib64/libharfbuzz.so.0: undefined reference to `FT_Get_Var_Blend_Coordinates'
collect2: error: ld returned 1 exit status
make[2]: *** [dunetpc/bin/cvnCreateDB] Error 1
make[1]: *** [dunetpc/dune/CVN/levelDB/CMakeFiles/cvnCreateDB.dir/all] Error 2
make[1]: *** Waiting for unfinished jobs....

#5 Updated by David Adams almost 2 years ago

The c2 builds were all successful and have been installed.

There were some messages when installing the mac builds:

Installing /nashome/d/dladams/reltars/c2/dunetpc-08.02.00-d16-x86_64-c2-debug.tar.bz2
tar: Ignoring unknown extended header keyword `LIBARCHIVE.creationtime'
tar: Ignoring unknown extended header keyword `SCHILY.dev'
tar: Ignoring unknown extended header keyword `SCHILY.ino'
tar: Ignoring unknown extended header keyword `SCHILY.nlink'

#6 Updated by David Adams almost 2 years ago

  • Status changed from New to Feedback

Release v08_02_00 is now complete (without slf7 gcc builds). I am leaving this ticket open until we resolve the slf7 gcc issue.

Once that is done, please let me know if we want another release, presumably v08_02_00_01.

#7 Updated by Christoph Alt almost 2 years ago

Adding Saul and Leigh as this is their code.

#8 Updated by Leigh Whitehead almost 2 years ago

This is from the regression CVN for electron neutrino energy measurement, and isn't code from Saul or me. The responsible people are: Ilsoo Seong, Lars Hertel and Jianming Bian according to their most recent presentation.

#9 Updated by Christoph Alt almost 2 years ago

Sorry!

@Ilsoo, Lars and Jianming: please see error in reply 4.

#10 Updated by Ilsoo Seong almost 2 years ago

I can't reproduce this issue. I can build v08_02_00 with the prof and debug version (e17) on my slf7 desktop. So, I can not find exactly which part has an issue.

#11 Updated by David Adams almost 2 years ago

  • Status changed from Feedback to Closed

This problem was not resolved and is repeated in the following week's build: #21623.

I close this report as the problem is being addressed there.



Also available in: Atom PDF