Project

General

Profile

Support #21596

Allow random access to artroot events via gallery

Added by Herbert Greenlee over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
12/20/2018
Due date:
% Done:

0%

Estimated time:
Scope:
Internal
Experiment:
MicroBooNE
SSI Package:
Duration:

Description

Allow random access to events in an artroot file via gallery. Could be by entry # or (run,subrun,event).


Related issues

Is duplicate of gallery - Feature #20272: Support entry random access within one file?Closed07/03/2018

Is duplicate of gallery - Feature #15853: Feature Request: previous and goToEvent functions in gallery::EventClosed03/13/2017

History

#1 Updated by Kyle Knoepfel over 1 year ago

  • Tracker changed from Feature to Support
  • Status changed from New to Feedback

#2 Updated by Kyle Knoepfel over 1 year ago

  • Is duplicate of Feature #20272: Support entry random access within one file? added

#3 Updated by Kyle Knoepfel over 1 year ago

  • Is duplicate of Feature #15853: Feature Request: previous and goToEvent functions in gallery::Event added

#4 Updated by Kyle Knoepfel over 1 year ago

Herb, goToEvent has been provided for some time. Does the facility mentioned in issue #15853 meet your need?

#5 Updated by Kyle Knoepfel over 1 year ago

Herb, can you confirm that the facility mentioned in issue #15853 meets your need?

#6 Updated by Kyle Knoepfel over 1 year ago

Herb, we've analyzed this and it would be a great deal of work--not only would various commits in gallery need to be backported, but the same thing would have to happen to canvas, and probably other packages as well. Since you have mentioned that you have a workaround, can we close this issue?

#7 Updated by Kyle Knoepfel over 1 year ago

  • Status changed from Feedback to Closed

Closed per author guidance.



Also available in: Atom PDF