Project

General

Profile

Support #21511

Request patch release larsoft v06_26_01_17

Added by Herbert Greenlee 9 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
12/10/2018
Due date:
% Done:

100%

Estimated time:
16.00 h
Spent time:
Experiment:
MicroBooNE
Co-Assignees:
Duration:

Description

MicroBooNE requests a new patch release of larsoft, v06_26_01_17.

This patch release should include updates from the head of branch v06_26_01_01_branch for the following larsoft package:

larpandora

This is an update to pandora pattern recognition which will allow reconstructed PFParticles that pandora flags as showers to be reconstructed as tracks.

It is intended that this patch will be used as a base release for a new uboonecode patch release v06_26_01_27, which will be built off uboonecode branch v06_26_01_br.

History

#1 Updated by Kyle Knoepfel 8 months ago

  • Status changed from New to Assigned
  • Assignee set to Lynn Garren
  • Estimated time set to 16.00 h

#2 Updated by Lynn Garren 8 months ago

There are a number of problems with missing headers. It appears that code meant to be used with the new uboone suite was committed to uboonecode. Since the problem is limited to uboonecode, I will proceed with the release.

#3 Updated by Lynn Garren 8 months ago

  • Status changed from Assigned to Feedback

There are no changes in larpandora v06_26_01_01_branch since the larsoft v06_26_01_16 tagged release. There are no changes in any other larsoft repository either. This request is on hold until such time as the situation is clarified.

#4 Updated by Lynn Garren 8 months ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100

The changes were pushed to larpandora and the release is now built and available on SciSoft and cvmfs.

#5 Updated by Lynn Garren 8 months ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF