Project

General

Profile

Bug #21498

error while loading shared libraries in v3_2_5

Added by Jose Soto 5 months ago. Updated 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
12/07/2018
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Hi,

I realised that using fife_utils v3_2_5, I get this error when running larsoft in some grid nodes:

lar: error while loading shared libraries: libpcre.so.0: cannot open shared object file: No such file or directory

They run well using v3_2_4.

This is an example of failed job: 13764002.0\@jobsub01.fnal.gov.tgz

Is there some library that is not set up in the new version of fife_utils?

Cheers,
José

History

#1 Updated by Marc Mengel 5 months ago

It's possible setting up fife_utils is changing the version of ifdhc you have
setup; that's the only thing I can think of that would possibly affect your
lar executable loading...

Perhaps do just:
setup -j fife_utils v3_2_5
to only change fife_utils.

#2 Updated by Marc Mengel 2 months ago

  • Status changed from New to Rejected

Unable to reproduce; I think this was a problem with particular grid nodes, not with fife_wrap.



Also available in: Atom PDF