Project

General

Profile

Feature #21445

Request RITM0739824: login_setup and job_type are not highlighted in aqua for the campaign stage.

Added by Vladimir Podstavkov almost 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Target version:
Start date:
11/28/2018
Due date:
% Done:

100%

Estimated time:
Scope:
Internal
Experiment:
-
Stakeholders:
Duration:

Description

Initial description.

Requested for: Dominic Brailsford

login_setup and job_type do not inherit from the default campaign values.

If user creates a new campaign stage in the GUI workflow editor, login_setup and job_type are not highlighted in aqua for that campaign stage. If user changes the default value of login_setup and job_type for campaign defaults, those changes do not propagate to the newly created stage.

The difference in behavior caused by the different nature of these fields, they are the selectors. This part may be completely refactored if we bring the forms from the old interface pages.

History

#1 Updated by Vladimir Podstavkov over 1 year ago

  • Status changed from New to Work in progress
  • % Done changed from 0 to 80

#2 Updated by Vladimir Podstavkov over 1 year ago

  • Status changed from Work in progress to Resolved
  • % Done changed from 80 to 100

#3 Updated by Stephen White over 1 year ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF