Project

General

Profile

Feature #20504

use tls 1.2

Added by Joe Boyd 8 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Urgent
Assignee:
Category:
-
Target version:
Start date:
08/01/2018
Due date:
% Done:

0%

Estimated time:
Stakeholders:
Duration:

Description

The DOE is requiring the lab to stop using older tls versions for security reasons. Can jobsub client talk to jobsub server with only tls 1.2 or greater? That would be desired. It's possible that maybe we don't have to do this if it isn't visible offsite but it would still be good to do it. There may be a 30 day requirement for this too (quicker is better).

History

#1 Updated by Dennis Box 7 months ago

  • Status changed from New to Resolved
  • Target version set to v1.2.8

Tested that if the server is upgraded to use only tls 1.2 the clients all do the Right Thing(TM)

#2 Updated by Dennis Box 6 months ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF