Project

General

Profile

Support #19744

Change the DN of the factories in the default Frontend configuration

Added by Marco Mambelli over 1 year ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Start date:
04/18/2018
Due date:
% Done:

0%

Estimated time:
Stakeholders:
Duration:

Description

There is a template for the default Frontend configuration.
This includes the DNs of the GOC and UCSD Factory.
As soon as those DNs change the default configuration should change as well.
Check also in the OSG svn used to build the RPMs. It will need changes as well.


Related issues

Is duplicate of GlideinWMS - Support #19875: Update software and documentation for the change in OSG factoriesClosed05/02/2018

History

#1 Updated by Marco Mambelli over 1 year ago

  • Target version changed from v3_2_23 to v3_4_0

#2 Updated by Marco Mambelli over 1 year ago

  • Target version changed from v3_4_0 to v3_4_1

#3 Updated by Marco Mascheroni over 1 year ago

  • Target version changed from v3_4_1 to v3_5

#4 Updated by Marco Mascheroni 12 months ago

  • Target version changed from v3_5 to v3_5_1

#5 Updated by Marco Mascheroni 5 months ago

  • Assignee changed from Marco Mascheroni to Lorena Lobato Pardavila
  • Status changed from New to Feedback

#6 Updated by Marco Mambelli 5 months ago

  • Status changed from Feedback to Rejected

Already in 19875

#7 Updated by Marco Mambelli 5 months ago

  • Is duplicate of Support #19875: Update software and documentation for the change in OSG factories added

#8 Updated by Marco Mambelli about 2 months ago

  • Status changed from Rejected to Closed


Also available in: Atom PDF