Project

General

Profile

Support #19668

Support #19639: Nu bundle with ART 2.11

ppfx release for nutools with art v2_11_01

Added by Lynn Garren over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
04/12/2018
Due date:
% Done:

100%

Estimated time:
Spent time:
Scope:
Internal
Experiment:
-
SSI Package:
Co-Assignees:
Duration:

Description

Which release of ppfx should be used? It appears that Leo is working on some changes. Certainly the release will need to build against new releases of dk2nugenie and genie that are not yet available. The builds will need to use root v6_12_06a.

Also, Leo, please use cetbuildtools v7_03_01 if you can.

And one more plea, would it be possible to use a v2_0X or v2_0X_00 tag?

Lynn

History

#1 Updated by Lynn Garren over 1 year ago

  • Status changed from New to Feedback

Has this problem been fixed?

/home/garren/building/ppfx-ssi-build/code/ppfx-git/src/InteractionChainData.cpp: In constructor ‘NeutrinoFluxReweight::InteractionChainData::InteractionChainData(nu_g4numi*, const char*, const char*)’:
/home/garren/building/ppfx-ssi-build/code/ppfx-git/src/InteractionChainData.cpp:46:31: error: array subscript is above array bounds [-Werror=array-bounds]
  pdg_prod = nu->pdg[itraj_prod];
             ~~~~~~~~~~~~~~~~~~^
/home/garren/building/ppfx-ssi-build/code/ppfx-git/src/InteractionChainData.cpp:46:31: error: array subscript is above array bounds [-Werror=array-bounds]

#2 Updated by Lynn Garren over 1 year ago

  • Status changed from Feedback to Resolved
  • % Done changed from 0 to 100

ppfx v02_03 has been tagged. It is on branch v2r3_br. This branch has not been merged with master.

#3 Updated by Kyle Knoepfel over 1 year ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF