Project

General

Profile

Support #19552

larsoft.opensciencegrid.org not mounting

Added by James Pillow over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
04/04/2018
Due date:
% Done:

0%

Estimated time:
Duration:

Description

We're experience problems getting larsoft.opensciencegrid.org to mount on our cluster's compute nodes at Warwick University.

The admins of our cluster have attempted clearing the cache and remounting cvmfs, but the compute nodes are still unable to mount larsoft.opensciencegrid.org.

Below is an excerpt from one of the log files for a compute node.

Apr  3 10:53:01 epp-ui01 cvmfs2: (larsoft.opensciencegrid.org) reloading Fuse module
Apr  3 10:54:07 epp-ui01 cvmfs2: (larsoft.opensciencegrid.org) geographic order of servers retrieved from cvmfs-s1fnal.opensciencegrid.org
Apr  3 10:54:07 epp-ui01 cvmfs2: (larsoft.opensciencegrid.org) whitelist lifetime verification failed, expired
Apr  3 10:54:07 epp-ui01 cvmfs2: (larsoft.opensciencegrid.org) whitelist verification failed (5): expired whitelist
Apr  3 10:54:07 epp-ui01 cvmfs2: (larsoft.opensciencegrid.org) Failed to initialize root file catalog (16)
Apr  3 10:54:07 epp-ui01 cvmfs2: (larsoft.opensciencegrid.org) reloading Fuse module failed (16 - file catalog failure)

History

#1 Updated by Dave Dykstra over 1 year ago

  • Status changed from New to Rejected

Hi James,

This redmine tracker is used for keeping track of my effort for cvmfs & oasis development, not for reporting operational problems, so I'm closing the ticket.

Having said that, I can see the root cause of the problem which is that the RAL stratum 1 hasn't gotten any updates for larsoft.opensciencegrid.org since March 19. The official way to contact them would be a ggus ticket. I'm not sure what categories to select but make sure that is copied on the ticket because he's the one who will have to fix it. You could Cc too.

Dave



Also available in: Atom PDF