Project

General

Profile

Idea #19525

32 character limits in subject

Added by Cheng-Yang Tan 12 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Low
Category:
Client
Target version:
Start date:
03/29/2018
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Why is the limit so small? Legitimate titles may not fit in this small number of characters. 32 is an unreasonable number. Please increase to 128 or more.

See attached pic which contains a legitimate subject title but is not accepted.

track.png (63.1 KB) track.png Cheng-Yang Tan, 03/29/2018 08:46 AM

Related issues

Is duplicate of Elog - Idea #17781: Lengthen subject text length maximumClosed2017-09-27

History

#1 Updated by Kyle Hazelwood 12 months ago

  • Project changed from AD Operations Department to Elog
  • Category set to Client
  • Target version set to Version 2.0

#2 Updated by Kyle Hazelwood 12 months ago

  • Tracker changed from Bug to Feature

#3 Updated by Kyle Hazelwood 12 months ago

  • Is duplicate of Idea #17781: Lengthen subject text length maximum added

#4 Updated by Kyle Hazelwood 12 months ago

  • Tracker changed from Feature to Idea

#5 Updated by Kyle Hazelwood 7 months ago

  • Status changed from New to Closed
  • Assignee set to Kyle Hazelwood
  • Priority changed from Normal to Low

The limit is now 100 characters.



Also available in: Atom PDF