Project

General

Profile

Bug #19447

Adding new users to the redmine mu2e group is not working

Added by Rob Kutschke over 1 year ago. Updated over 1 year ago.

Status:
New
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
03/20/2018
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Today is the first time that I tried adding a new user since the redmine upgrade and, as best I can tell, it did not work.

I am trying to add user ecastigl to the group mu2e. If the solution to my problem will take more than a few minutes,
please add the user and before working on the solution.

I am at home, logged into the lab via VPN, working on a Mac running High Sierra. I tried both Safari and Firefox.

I navigated to "my account"
Clicked the groups button
Clicked the mu2e group

This page has changed. It used to have a right sidebar to add users. Now it has a green button at the top of the page.
When I click this button I get a brief greyed out dialog box that says "Loading"; it quickly disappears and I never get
a box or page that will let me add a user. I do NOT have pop ups blocked.

I also dug up and old email and found
wget http://cdcvs.fnal.gov/cgi-bin/add_user_from_services?<services name>

But this syntax does not allow me to specify which group I want to add the person to.

So how do I add a new user?

PS. I was able to add Emma as a watcher on this ticket - so she is known to the system.

History

#1 Updated by Marc Mengel over 1 year ago

Yes, Chris Greene reported this as well, day before yesterday.

The plugin appeared to work for me because I tested it as myself (a site admin).

I'm working on fixing the plugin, but it may be a bit. In the meantime, if you
send me follks who need adding, I'll put them in.

#2 Updated by Rob Kutschke over 1 year ago

The user is Emma Castiglia with services username ecastiglia

Please add her to the group mu2e



Also available in: Atom PDF