Project

General

Profile

Bug #19196

DPM redirection is very unreliable

Added by Brian Hendricks almost 2 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Category:
Data Pool Manager
Target version:
Start date:
03/01/2018
Due date:
% Done:

0%

Estimated time:
Duration:

Description

When you select save/restore file redirection, the indicator slash is drawn across the affected window(s). In some cases, live updates continue as though nothing has changed. In other cases, all device status displays DPM_Pend and remains this way forever. At times, however, it works as designed. It appears that once redirection gets into one of these bad states, it's not obvious how to get it working again.

History

#1 Updated by Richard Neswold over 1 year ago

  • Target version set to DPM v1.9

Can you test again, Brian? I tried with a couple of save/restore files and it seems to be working. When I turn redirection on or off, I get a temporary error. A second later the correct data is shown. We definitely have to fix those transient error statuses, but otherwise it seems good. The DPM_PENDs could easily have been due to the bug that was recently fixed in acnetd, so that's why I'm curious if you still see these issues.

#2 Updated by Richard Neswold about 1 year ago

Brian, is this still an issue?

#3 Updated by Richard Neswold about 1 year ago

  • Status changed from New to Closed
  • Target version changed from DPM v1.9 to DPM v1.8

Brian responded:

I haven't seen this in a while.

Awesome. I'll close out the issue.

The remaining issue with this is to be able support multiple users with different save files.

That's a different issue (#16780).



Also available in: Atom PDF