Project

General

Profile

Bug #18918

"Tag/Untag Campaigns" action not working (as expected?)

Added by Anna Mazzacane almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
02/08/2018
Due date:
% Done:

100%

Estimated time:
First Occurred:
Scope:
Internal
Experiment:
-
Stakeholders:
Duration:

Description

This actions seems not working. Tried both under production and coordinator role.

History

#1 Updated by Stephen White almost 2 years ago

Anna, Tag/untag campaigns worked fine for me. We need to get together and look at this.

#2 Updated by Anna Mazzacane almost 2 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

This is not a bug, but a mistake. You need role coordinator to do that.

#3 Updated by Anna Mazzacane almost 2 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF