Project

General

Profile

Idea #18744

Auto Logout

Added by David Ifversen almost 2 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Server
Target version:
Start date:
01/16/2018
Due date:
% Done:

0%

Estimated time:
Duration:

Description

The auto logout interval is too short.


Related issues

Is duplicate of Elog - Idea #18913: Auto logout timerClosed02/07/2018

Is duplicate of Elog - Idea #18818: Auto logoutClosed01/29/2018

Is duplicate of Elog - Idea #18625: Auto logout timerClosed12/27/2017

History

#1 Updated by Kyle Hazelwood over 1 year ago

  • Category set to Server
  • Priority changed from Normal to Low
  • Target version set to Version 2.0

#2 Updated by Kyle Hazelwood over 1 year ago

  • Tracker changed from Bug to Support

#3 Updated by Kyle Hazelwood over 1 year ago

  • Tracker changed from Support to Feature

#4 Updated by Kyle Hazelwood over 1 year ago

#5 Updated by Kyle Hazelwood over 1 year ago

#6 Updated by Kyle Hazelwood over 1 year ago

#7 Updated by Kyle Hazelwood over 1 year ago

  • Tracker changed from Feature to Idea

#8 Updated by Kyle Hazelwood over 1 year ago

  • Status changed from New to Feedback

Changed it to two hours this afternoon.

#9 Updated by Kyle Hazelwood about 1 year ago

  • Status changed from Feedback to Closed


Also available in: Atom PDF