Project

General

Profile

Bug #18523

The SN+Ar39 generator in dune/fcl segfaults in v06_58_00

Added by Alexander Himmel over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Start date:
12/12/2017
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Specifically this fhicl prodmarley_nue_spectrum_ar39_dune10kt_1x2x6.fcl fails with a seg fault.

History

#1 Updated by Steven Gardiner over 1 year ago

  • Status changed from New to Closed

I was unable to reproduce this bug. When I execute

source /grid/fermiapp/products/dune/setup_dune.sh
setup dunetpc v06_58_00 -q e14:prof
lar -c prodmarley_nue_spectrum_ar39_dune10kt_1x2x6.fcl
with a fresh login on dunegpvm10, LArSoft runs without incident.



Also available in: Atom PDF