Project

General

Profile

Task #17727

Milestone #17719: Booster operational test of one crate alongside existing BPM system

Task #17720: Booster BPM ACNET Interface

ACNET device BPM Turn-by-Turn Extra Inputs

Added by John Diamond about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Start date:
09/15/2017
Due date:
% Done:

100%

Estimated time:
4.00 h
Duration:

Description

Implement Booster BPM ACNET device 0x0023.

History

#1 Updated by John Diamond about 2 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Best I can tell this is basically a duplicate of the TBT position device but labeled differently for "extra inputs" which we are not supporting in the new BPM system.



Also available in: Atom PDF