Project

General

Profile

Bug #17118

Can't edit/remove Subject from entry

Added by Kyle Hazelwood almost 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Category:
Server
Target version:
Start date:
07/06/2017
Due date:
% Done:

0%

Estimated time:
Duration:

Description

When editing an entry and deleting it, the subject remains!

History

#1 Updated by Kyle Hazelwood almost 3 years ago

The problem is with the database update, it currently does nothing if the subject is null. But what you want it to do is to allow the user to set null when removing a subject.

#2 Updated by Kyle Hazelwood over 2 years ago

  • Status changed from Assigned to Resolved

Fixed on next elog restart.

#3 Updated by Kyle Hazelwood over 2 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF