Project

General

Profile

Bug #16435

Glidein sent unintentionally to multiple schedds on the Factory (Glideins sent to the wrong entry)

Added by Marco Mambelli over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
High
Category:
-
Target version:
Start date:
05/04/2017
Due date:
% Done:

0%

Estimated time:
First Occurred:
Occurs In:
Stakeholders:
Duration:

Description

If the named schedd in the job.descript file is just "fermifactory01.fnal.gov" (no @ sign in front of it - the default system schedd)
Then glideins can and do get submitted to all schedd's on the machine.

When glideins are submitted to all schedd's on the machine then you can have the combination of more than one batch universe destination from the same user, which is what caused Dirk's problem of edison and cori glideins getting blended last week.

This was reported by Steve Timm and he had to rename the schedd as workaround to solve this problem.

History

#1 Updated by Marco Mambelli over 3 years ago

  • Status changed from New to Resolved

#2 Updated by Marco Mambelli over 3 years ago

The overwriting of the address file was caused by the wrong configuration set for the secondary schedds. Fixed with [#15892].

#3 Updated by Parag Mhashilkar over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF