Project

General

Profile

Bug #16041

problem with setup of g4

Added by Dorota Stefan over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
04/01/2017
Due date:
% Done:

0%

Estimated time:
Spent time:
Experiment:
DUNE
Duration:

Description

Hi,
I get following when try to setup version g4 version v4_10_3:

setup geant4 v4_10_3 -q e10:prof

ERROR: Action parsing failed on "unsetuprequired(g4tendl v1_3)"
ERROR: Found no match for product 'g4tendl'
ERROR: Action parsing failed on "setupRequired(g4tendl v1_3)"

I need to setup this version in order to run the newest release of g4beamline.

History

#1 Updated by Lynn Garren over 2 years ago

  • Status changed from New to Feedback

This is not a ups bug. It simply means that g4tendl v1_3 is not installed in your product directory. Are you working with mu2e? Do you have a local install of geant4, or are you getting it from some product directory maintained by someone else?

I suggest you contact the software coordinator for your experiment.

#2 Updated by Dorota Stefan over 2 years ago

O I see. I setup it under dune, I will contact dune software coordinator then.
Thanks!

#3 Updated by Lynn Garren over 2 years ago

  • Status changed from Feedback to Resolved

OK - that means you are using geant4 v4_10_3 from the larsoft product directory. I see that g4tendl was accidentally left out of the geant4 v4_10_3 distribution bundle. That is fixed and g4tendl v1_3 is now installed in the larsoft product directory.

I am closing this ticket.

#4 Updated by Lynn Garren over 2 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF