Project

General

Profile

Bug #153

While Profiling, No user input is allowed.

Added by Jason Torola over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Start date:
11/25/2009
Due date:
% Done:

0%

Estimated time:
Duration:

Description

When running a program that needs user input, user input is skipped.

c++ code is noUserInput.cc
compiled with - g++ -Wall -O2 -rdynamic noUserInput.cc

noUserInput.cc (181 Bytes) noUserInput.cc Jason Torola, 11/25/2009 01:48 PM

History

#1 Updated by Jason Torola over 9 years ago

I believe it is because of the script that puts the program in the background. Should we worry about this? or is it a big deal.

#2 Updated by Marc Paterno over 9 years ago

It seems, but is not explicitly stated, that the problem is with the script. Is this so?

#3 Updated by Marc Paterno over 9 years ago

  • Status changed from New to Closed


Also available in: Atom PDF