Project

General

Profile

Bug #1492

Bug in lib/condorLogParser.py

Added by Dennis Box over 8 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Parag Mhashilkar
Category:
Factory
Target version:
Start date:
07/21/2011
Due date:
% Done:

100%

Estimated time:
First Occurred:
Occurs In:
Stakeholders:
Duration:

Description

Hi all.

Jaime noticed we are not doing the right thing when parsing the Condor job log file.
The problem is event 004 (Job was evicted).

We treat it as a terminal even in get_new_status,
when in reality it is equivalent to 007 (Shadow exception).

So, we should fix it as soon as the repository is usable.

Igor

History

#1 Updated by Dennis Box over 8 years ago

  • Assignee set to Burt Holzman

#2 Updated by Parag Mhashilkar over 8 years ago

  • Target version set to v2_5_3

#3 Updated by Burt Holzman over 8 years ago

  • Assignee changed from Burt Holzman to Parag Mhashilkar

#4 Updated by Parag Mhashilkar over 8 years ago

  • Status changed from New to Resolved

#5 Updated by Parag Mhashilkar over 8 years ago

  • Category set to Factory
  • % Done changed from 0 to 100

Commit commit:aa4d5484

#6 Updated by Parag Mhashilkar over 8 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF