Project

General

Profile

Idea #14603

boss-o-schedule

Added by Chris Olsen over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Low
Assignee:
-
Category:
Client
Target version:
Start date:
11/22/2016
Due date:
% Done:

0%

Estimated time:
Duration:

Description

Where did it go?


Related issues

Is duplicate of Elog - Idea #14585: Boss-o-schedule link not on new E-logAccepted2016-11-21

History

#1 Updated by Kyle Hazelwood over 2 years ago

  • Is duplicate of Idea #14585: Boss-o-schedule link not on new E-log added

#2 Updated by Kyle Hazelwood over 2 years ago

  • Tracker changed from Bug to Idea
  • Category set to Client
  • Status changed from New to Closed
  • Priority changed from Normal to Low
  • Target version set to Version 2.0


Also available in: Atom PDF