Project

General

Profile

Idea #14601

Usernames should be hidden

Added by Chris Olsen over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Low
Category:
Client
Target version:
Start date:
11/22/2016
Due date:
% Done:

0%

Estimated time:
Duration:

Related issues

Is duplicate of Elog - Idea #14599: Hide user namesAccepted11/22/2016

History

#1 Updated by Kyle Hazelwood over 3 years ago

  • Tracker changed from Bug to Idea
  • Category set to Client
  • Status changed from New to Closed
  • Assignee set to Kyle Hazelwood
  • Priority changed from Normal to Low
  • Target version set to Version 2.0

#2 Updated by Kyle Hazelwood over 3 years ago

#3 Updated by Kyle Hazelwood over 3 years ago

#4 Updated by Kyle Hazelwood over 3 years ago



Also available in: Atom PDF