Project

General

Profile

Idea #14520

Initial entry time hidden when sorting by last-updated

Added by Matthew Strait about 3 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
11/16/2016
Due date:
% Done:

100%

Estimated time:
Experiment:
-
Duration:

Description

When "Sort by Updated" is used, the time of each entry is shown to be the time of the last comment attached to the entry. The time the entry was initially made can't be seen at all in this view, but it is useful information. Either it should show the time the entry was made, just as in "Sort by Created", or it should show both times, like "Created 11/16/2016 08:40:06, Updated 11/16/2016 08:40:06".

Thanks.

History

#1 Updated by Margherita Vittone Wiersma about 3 years ago

  • Tracker changed from Bug to Idea

Hi Matthew,
ok, I think i will show both times, by the way, this is not a bug, it was designed this way.
Thanks

Margherita

#2 Updated by Margherita Vittone Wiersma about 3 years ago

  • Status changed from New to Assigned
  • Assignee set to Margherita Vittone Wiersma
  • % Done changed from 0 to 100

HI,
as per our email conversation,for the expanded view, I will show updated /created only for those really updated, not to
clutter screen too much.
This will be available in the next release probably at the end of the month.
Thank you
Margherita

#3 Updated by Matthew Strait about 3 years ago

Thanks!

#4 Updated by Margherita Vittone Wiersma almost 2 years ago

  • Status changed from Assigned to Resolved

This was done and made available in version 7.6 released in December 2016.



Also available in: Atom PDF