Project

General

Profile

Bug #14098

Create kernel for newer MVME-5500 boards

Added by Richard Neswold about 3 years ago. Updated over 1 year ago.

Status:
Assigned
Priority:
High
Category:
VxWorks 6.4 / MVME-5500
Start date:
10/06/2016
Due date:
% Done:

0%

Estimated time:
Duration:

Description

New MVME-5500 boards no longer run Steve Foulkes' kernel due to changes in the chips used. The following needs to be done:

  • Build a new kernel which works with the newer boards.
  • With the new kernel, we should also include the patch which prevents the cards from being "bricked".
    • Mike says this requires VxWorks to be booted from the other bank of flash. So the documentation needs to include steps for both old and new 5500 boards.

Related issues

Related to VxWorks Kernels - Feature #12822: gige on newer 5500s does not workAssigned05/31/2016

History

#1 Updated by Richard Neswold about 2 years ago

  • Priority changed from Normal to High

Raised priority because the new boards Dennis bought can't be used until this is done.

#2 Updated by Richard Neswold about 2 years ago

#3 Updated by Richard Neswold over 1 year ago

  • Category set to VxWorks 6.4 / MVME-5500

#4 Updated by Richard Neswold over 1 year ago

Jerry spent some time trying to get a MVME-5500 to boot, which it never did. I helped him for a few minutes before realizing this is a new board. Mike, is there a working kernel for these boards? If not, when do you think we'll have one to use?



Also available in: Atom PDF