Project

General

Profile

Bug #14080

add condor-python rpm as a dependency to appropriate glideinwms rpms

Added by Parag Mhashilkar almost 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Start date:
10/04/2016
Due date:
% Done:

0%

Estimated time:
First Occurred:
Occurs In:
Stakeholders:
Duration:

Description

Currently, condor-python is not installed by default when we install rpms. Maybe one of the libs rpm is a good candidate for this.

History

#1 Updated by Marco Mambelli almost 4 years ago

  • Status changed from New to Resolved

Currently the only file using the condor python bindings (classad and htcondor) is lib/condorMonitor.py in the libs rpm
Changes are in v3/14080, merged to branch_v3_2 and in OSG svn (trunk/3.3 and upcoming).

#2 Updated by Parag Mhashilkar over 3 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF