Project

General

Profile

Bug #13833

artmod still produces #include "art/Utilities/InputTag.h"

Added by Tingjun Yang about 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
09/10/2016
Due date:
% Done:

0%

Estimated time:
Occurs In:
Scope:
Internal
Experiment:
DUNE
SSI Package:
art
Duration:

Description

artmod still produces #include "art/Utilities/InputTag.h", the new file is
#include "canvas/Utilities/InputTag.h"


Related issues

Is duplicate of art - Bug #13654: artmod for analyzer prints "art/Utilities/InputTag.h" instead of "canvas/Utilities/InputTag.h"Closed08/24/2016

History

#1 Updated by Marc Paterno about 3 years ago

  • Is duplicate of Bug #13654: artmod for analyzer prints "art/Utilities/InputTag.h" instead of "canvas/Utilities/InputTag.h" added

#2 Updated by Marc Paterno about 3 years ago

  • Status changed from New to Rejected
  • Target version deleted (2.03.00)
  • SSI Package art added
  • SSI Package deleted ()

This duplicates the issue #13654, which is being worked on.



Also available in: Atom PDF