Project

General

Profile

Feature #13247

Dynamic graph Y axis start point

Added by Michele Fattoruso over 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
-
Target version:
Start date:
07/13/2016
Due date:
% Done:

100%

Estimated time:
0.50 h
Spent time:
Experiment:
-
Stakeholders:
Duration:

Description

The dynamic graph Y axis should always show the zero point
actually the graph start from a value a bit lower than the smallest value into the range,in this way a small change in value could look like a big jump into the graph.

the attached screenshot shows a graph that start from a value of ~110000 and not from zero.

History

#1 Updated by Vladimir Podstavkov over 4 years ago

  • Status changed from New to Assigned
  • Assignee set to Vladimir Podstavkov
  • Estimated time set to 0.50 h

#2 Updated by Vladimir Podstavkov over 4 years ago

  • Status changed from Assigned to Accepted

#3 Updated by Vladimir Podstavkov over 4 years ago

  • Status changed from Accepted to Work in progress

#4 Updated by Vladimir Podstavkov over 4 years ago

  • Status changed from Work in progress to Resolved
  • % Done changed from 0 to 100

#5 Updated by Vladimir Podstavkov over 4 years ago

  • Tracker changed from Bug to Feature

Strictly speaking that was not a bug, nothing was broken. This is a feature. It can be configured one way or another.

#6 Updated by Vito Di Benedetto about 4 years ago

  • Target version set to v0_5_0

#7 Updated by Vito Di Benedetto almost 4 years ago

  • Status changed from Resolved to Closed

#8 Updated by Vito Di Benedetto over 3 years ago

  • Parent task deleted (#12662)

Also available in: Atom PDF