Project

General

Profile

Feature #12193

File-based Task status page

Added by Marc Mengel over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
Start date:
04/06/2016
Due date:
% Done:

0%

Estimated time:
Scope:
Internal
Experiment:
-
Stakeholders:
Duration:

Description

build a status page with file-based stats as requested by OPOS:
For Tasks/Submissions on a given campaign for a given date range

  • Input files submitted
  • Input files delivered
  • Input files transferred
  • Input files consumed (processed, before copying out of worker node) /unknown/skipped
  • Input files with some children declared
  • Input files with all output files copy out of the worker node / Files in-flight (copied out of the worker node and not yet located) in FTS
  • (optional) Input files with all output files sitting in the dropbox
  • Input files with any of its ouput files stuck in the FTS
  • Input files with all children declared
  • Input files with all children located
  • (optional) Input files pending (inverse of above)

each clicks through to a list of said files, possibly via
samweb.


Related issues

Is duplicate of Production Operations Management Service (POMS) - Feature #12623: Files status monitoring.Closed05/12/2016

History

#1 Updated by Marc Mengel over 3 years ago

  • Description updated (diff)

#2 Updated by Marc Mengel over 3 years ago

Paola,
could you look at this issue and let me know which stats I missed; I think
I'm one or two short...

#3 Updated by Paola Buitrago over 3 years ago

  • Description updated (diff)

#4 Updated by Paola Buitrago over 3 years ago

  • Description updated (diff)

#5 Updated by Marc Mengel over 3 years ago

  • Target version set to b0_5

#6 Updated by Marc Mengel over 3 years ago

#7 Updated by Marc Mengel over 3 years ago

  • Status changed from New to Resolved

The page is working now, linked off the campaign info page.

#8 Updated by Marc Mengel over 3 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF