Project

General

Profile

Bug #12030

Slow refresh

Added by Beau Harrison over 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Server
Target version:
Start date:
03/23/2016
Due date:
% Done:

0%

Estimated time:
Spent time:
Duration:

Description

The refresh from the refresh button that appears upon new entry, nothing else, just refresh is slow. It's weird.

NetworkResponse2.PNG (191 KB) NetworkResponse2.PNG Beau Harrison, 04/02/2016 01:20 PM
NetworkResponse1.PNG (203 KB) NetworkResponse1.PNG Beau Harrison, 04/02/2016 01:20 PM
NetworkResponse3.PNG (201 KB) NetworkResponse3.PNG Beau Harrison, 04/02/2016 01:20 PM
NetworkResponse4.PNG (200 KB) NetworkResponse4.PNG Beau Harrison, 04/02/2016 01:20 PM
1459621180533_elog_tomcat_log_report.txt (3.26 KB) 1459621180533_elog_tomcat_log_report.txt NullPointerException during adding comment Kyle Hazelwood, 04/03/2016 08:06 PM

Related issues

Related to Elog - Bug #12151: NullPointerException when redirecting after adding a commentClosed04/03/2016

History

#1 Updated by Kyle Hazelwood over 3 years ago

  • Status changed from New to Closed
  • Priority changed from Normal to Low

I wasnt able to re-create the problem on multiple consoles in the MCR. The elog error log showed nothing. As a precaution, i restarted the elog server.

#2 Updated by Beau Harrison over 3 years ago

I've attached some pictures to help show what is happening. I haven't heard anyone else complain but I always use CNS9 so may you can try it out there. The typical behavior is after a long wait to refresh it happens then.

#3 Updated by Kyle Hazelwood over 3 years ago

I've had three people complain about the slow refresh in the last month. Coincidentally, I believe all of them were using CNS9 when they noticed the problem. The pictures show some extremely slow load times for static files which really can't be explained. I'd be curious to know if a full ctrl F5 is being done or if the "refresh" button on the elog or the the browser refresh is being pressed.

Very near the time of this edit to the bug report, I recieved 4 auto generated bug reports, 15 minutes apart, from the elog regarding a serious error that was occuring. The error has nothing to do with refresh, but rather adding a comment. I hadn't received these reports before so I don't think the two are related.

#4 Updated by Kyle Hazelwood over 3 years ago

It does appear to be a CNS9 issue. I'm not sure how though. The NullPointerException was caused by Beau trying out a new elog post method.

#5 Updated by Kyle Hazelwood over 3 years ago

  • Related to Bug #12151: NullPointerException when redirecting after adding a comment added

#6 Updated by Beau Harrison over 3 years ago

This was resolved by unchecking "Query OCSP responder servers to confirm the current validity of certificates" in the advanced browser options.

#7 Updated by Kyle Hazelwood almost 3 years ago

  • Status changed from Remission to Resolved
  • Target version set to Version 1.0

#8 Updated by Kyle Hazelwood almost 3 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF