Project

General

Profile

Bug #11825

ups declare shouldn't care a thing about the -B option.

Added by Marc Mengel over 3 years ago. Updated over 2 years ago.

Status:
Assigned
Priority:
Normal
Assignee:
Target version:
-
Start date:
02/24/2016
Due date:
% Done:

0%

Estimated time:
Experiment:
-
Duration:

Description

Well, this is fun:

FGST-PC91411:work lsrea$ ups list -aK+ mrb
"mrb" "v1_04_05" "NULL" "" "current" 
"mrb" "v1_05_06" "NULL" "" "" 
FGST-PC91411:work lsrea$ ups declare -c mrb v1_05_06
ERROR: Version conflict -- dependency tree requires versions conflicting with current setup of product mrb: version v1_05_06 vs v1_04_05

ups declare shouldn't care a thing about the -B option.

Lynn

History

#1 Updated by Marc Mengel over 2 years ago

  • Description updated (diff)

#2 Updated by Marc Mengel over 2 years ago

Lynn,

Does mrb have a "current" action in this area? Does the current do a setup?



Also available in: Atom PDF