Project

General

Profile

Bug #11708

install_fhicl does not honor EXCLUDES

Added by Lynn Garren over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
-
Start date:
02/12/2016
Due date:
% Done:

100%

Estimated time:
Spent time:
Duration:

Description

Due to an oversight, install_fhicl does not recognize the EXCLUDES option.

Found in uboonecode:
  1. hack until install_fhicl( EXCLUDES standard_reco_uboone.fcl ) does the
    right thing

History

#1 Updated by Lynn Garren over 3 years ago

uboonecode/uboone/Utilities/CMakeLists.txt uses a long list because EXCLUDES is not honored.

#2 Updated by Lynn Garren over 3 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

The problem is resolved with cetbuildtools v4_18_03.

#3 Updated by Lynn Garren about 3 years ago

  • Status changed from Resolved to Closed


Also available in: Atom PDF