Project

General

Profile

Support #11642

Please create an art v1_17_07 build with CLHEP v2.3

Added by Adam Lyon over 3 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
02/05/2016
Due date:
% Done:

0%

Estimated time:
Scope:
Internal
Experiment:
g-2
SSI Package:
Co-Assignees:
Duration:

Description

Art needs to be build with CLHEP 2.3 in order to use Geant4 v10.2. Thanks!

History

#1 Updated by Lynn Garren over 3 years ago

Um, I thought you were going to request art 1.18 with clhep 2.3. I'm not sure we can make the change sanely for the 1.17 branches, since they must still support geant4 9.6.

#2 Updated by Kyle Knoepfel over 3 years ago

  • Status changed from New to Feedback

We would prefer to implement this with a ROOT6 build of art. Is this acceptable?

#3 Updated by Adam Lyon over 3 years ago

No - at this point I'd like the Root 5 version of art. We'll try Root 6 a little later. -- Adam

#4 Updated by Kyle Knoepfel about 3 years ago

Can this issue be closed since g-2 has moved to ROOT6?

#5 Updated by Kyle Knoepfel almost 3 years ago

  • Status changed from Feedback to Closed

Closed due to lack of feedback.



Also available in: Atom PDF