Project

General

Profile

Bug #10741

Move or remove sim::DUNE10ktPhotons class from larsim

Added by Gianluca Petrillo about 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Simulation
Target version:
-
Start date:
11/03/2015
Due date:
% Done:

0%

Estimated time:
Occurs In:
Experiment:
DUNE
Co-Assignees:
Duration:

Description

Lines 73/74 of larsim/Simulation/SimPhoton.h read:

  /// \todo: Remove this class when DUNE makes the next round of production
  ///        MC files - after 11 September 2013 brebel
  class DUNE10ktPhotons

Feels like it's time to take care of it...


Related issues

Is duplicate of LArSoft - Necessary Maintenance #11468: Clean larsim/Simulation/SimPhotons.h from DUNE codeClosed01/21/2016

History

#1 Updated by Lynn Garren about 5 years ago

  • Status changed from New to Accepted

#2 Updated by Gianluca Petrillo almost 5 years ago

#3 Updated by Katherine Lato over 4 years ago

  • Status changed from Accepted to Rejected

After email discussion with Alex Himmel and Gianluca, this duplicate is being rejected and closed.

#4 Updated by Katherine Lato over 4 years ago

  • Status changed from Rejected to Closed

Also available in: Atom PDF