Project

General

Profile

Bug #10357

fix fragile tests

Added by Lynn Garren almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
09/30/2015
Due date:
% Done:

0%

Estimated time:
Scope:
Internal
Experiment:
-
SSI Package:
Co-Assignees:
Duration:

Description

The artapp_basicOptions_print_t test can fail if the LD_LIBRARY_PATH is not as expected.

This test needs to be replaced with something that checks for an expected subset of the output rather than against a reference.


Related issues

Is duplicate of cet-is - Necessary Maintenance #10358: artapp_basicOptions_print_t should be less strictClosed2015-09-30

History

#1 Updated by Christopher Green almost 4 years ago

#2 Updated by Christopher Green almost 4 years ago

  • Status changed from New to Rejected

Rejected as duplicate.

#3 Updated by Christopher Green almost 4 years ago

#4 Updated by Christopher Green almost 4 years ago



Also available in: Atom PDF